Degraded Performance
Incident Report for AccuLynx
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 11:50 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 11:39 CST
Investigating
AccuLynx is currently experiencing issues with pages loading slowly or not at all. We are working to get this issue resolved as fast as possible.
Posted Jan 24, 2022 - 10:30 CST
This incident affected: Web Application.