Email Outage
Incident Report for AccuLynx
Resolved
All emails queued have been sent successfully.
Posted Jun 09, 2022 - 13:57 CDT
Monitoring
Our upstream provider has recovered their service, and a fix has been put in place to process the backlog of messages.
Posted Jun 09, 2022 - 13:42 CDT
Identified
Our backend email provider is having a major outage. No emails are lost, but are queued for sending and will send when our backend provider is back up.
Posted Jun 09, 2022 - 07:27 CDT
This incident affected: Email Sending and Receiving.